Postmortem: Delayed Start Compute Operations
Summary On two occasions in the past week, Neon customers in AWS/us-east-1 were unable to create or start inactive databases, for a total period of 5.5 hours. Customers with running databases were unaffected. The root cause related to our ability to assign IP addresses to new dat...
Sources
- T1Postmortem: Delayed Start Compute OperationsDatabricks / ClickHouse / DuckDB / Supabase / Neon / PlanetScale